It says "Managed by your orgnaisation". This is my Windows Personal Laptop. It is on WIndows 10


Description of the issue:
My Brave browser says " Managed by your organisation. But what I have is my own Personal Laptop with windows 10. I am not sure why this is message is there. Can we remove this or how to check who is Managing my broswer.

How can this issue be reproduced?
1.Open Brave Browser
2.Click on the 3 lines on left corner
3.It shows the Menu and in the last after Exit, it shows as “Managed by your orgnaisation”

Brave Version( check About Brave):
Version 1.32.113 Chromium: 96.0.4664.45 (Official Build) (64-bit)

1 Like

@krj_here_2020,
Can you go to brave://management and tell me what information do you see listed here?

1 Like

Affects some Chrome users also (like Brave here)

Not downloading the software off this website, but try following the steps from https://www.pcrisk.com/removal-guides/17654-chrome-managed-by-your-organization-browser-hijacker-windows

Or maybe https://www.youtube.com/watch?v=HoyH4DTD9Pk

It says below messsage and that s the reason I need your help why is it saying Managed by your organisation. Can you please help on this. Attaching the screenshot

Your browser is managed

Your administrator can change your browser setup remotely. Activity on this device may also be managed outside of Brave

What do you see under brave://policy/ ?

Did you go thru the steps in the post by fanboynz?

Is any antivirus or other security software installed? If so, I would recommend running a full scan, or an ‘offline scan’ if possible.

1 Like

I did go through what fanboyz posted. still the same. In the policy, I see two rows as the below screenshot.

Also, do you have any extensions installed/enabled? If so, does it still happen with them all disabled?

Was this laptop ever used for work purposes where your employer may have installed something, or some policies, on it?

Hi,
I have few extensions, But even i disabled and removed extensions… still the same. I have used for employer…but its just tht i use chrome for tht and there is no any software or plugin installed to manage this laptop at all.

Do you recall blocking cookies or JS for any of the domains listed there? I’m wondering if something malicious is inserting these policies.

Do you see the same under chrome://policy in the Chrome browser?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.