Browser Hijacked


Description of the issue:
How can this issue be reproduced?

  1. Searches returned are in German language and not same results if using Chrome.
  2. I’m connected to NY on ExpressVPN

Expected result:

Brave Version( check About Brave): 1.26.74

Additional Information: A few seconds after results appear, they change to different result and in German. I switched on “scripts blocked” and this prevented the problem, but not resolved. Performed a reinstall of Brave, but did not resolve.

What all extensions do you have? Find it here: brave://extensions/

Send a screenshot of it here as well…

Try disconnecting the VPN as start, and then clear the search cookies. This should help @lordofpizza

How to clear search cookies?

  1. Visit the search site,
  2. Click on the padlock in the urlbar, click on cookies and remove all each line
  3. Close tab.
  4. The open a new tab to the search
1 Like

That didn’t work. When I do a search in search bar it returns: Charmsearching.com

Okay, thats a bit different @lordofpizza

Try downloading MalwareBytes, (don’t need to pay for it), and scan your PC. Remove what it finds then reboot PC. And Rescan with Malwarebytes. See if its still clean.

After the 2nd scan of Malwarebytes, I would clean cookies and cache in brave://settings/clearBrowserData to ensure nothing is left over

I think its Because that particular program is changing your Default Search Engine into theirs… Like Yahoo used to do it in Chrome.

But its an easy fix… Just send the Screenshot of this (brave://settings/searchEngines), and I will suggest you what to remove off of it.

If the software that changed the default search engine is still installed, manually changing it in Brave settings might only be temporary.

1 Like