Browser crashes after updating to v1.22.71

Description of the issue:
When I opened Brave this morning after not having used the computer all weekend, I saw there was an update. I clicked the Update button to retrieve the new update and everything looked like it went fine and my tabs all opened back up as they should. When I went to open a new tab and perform a search, as soon as I hit “enter” the browser crashed. When I re-opened the browser it told me “Brave didn’t shut down correctly”. Didn’t think much about it till I tried again and the browser crashed. I then tried to open a bookmark instead and it crashed. When I opened the Settings area and tried to click the “Brave Support” link, it crashed as well.

How can this issue be reproduced?

  1. Open Brave browser
  2. Attempt to open a bookmark or search google for results

Expected result:
No crashes

Brave Version( check About Brave):
Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)

Additional Information:

  • I do have Sync enabled
  • Does not seem to happen with Private Browsing
  • Running Windows 10 Pro
1 Like

I’ve used Chrome for the last week since Brave still wasn’t working. After updating another program, I had to reboot. Once the computer came back up, I tested Brave again and everything seems to be working properly. Not really sure what happened, but if you’re still having this issue, try rebooting your computer.

Glad you got it working my friend :slight_smile: It’s crazy what a simple reboot can do to help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.