Browser and Installler Crashing on Launch

Description of the issue:
Today it started on two PCs that I had Brave installed on. I click on the Brave shortcut (or exe) and nothing happens! Sometimes when I press it a lot of times it will lunch for a second a small window but then it will crash.

On one of the PCs I uninstalled Brave and tried to reinstall but no luck whatsoever. The installer has the same issue where it doesn’t even launch.

How can this issue be reproduced?
I don’t really know how to reproduce it by someone that doesn’t have the issue. But by me, I can reproduce it happening by just trying launching or re-install Brave.

Expected result:
The browser should open or install…

Brave Version( check About Brave):
I cannot launch the browser to see the About page, but on one PC I found that in the C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application folder there is a folder named (which seems to be some version number.)

Additional Information:
I tried installing the Nightly build, but the installer also didn’t launch.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.