Brave's Relaunch button in brave://settings/system is off

Description of the issue:
Brave’s settings visual bug
How can this issue be reproduced?

  1. Go to brave://settings/system
  2. Toggle the use hardware acceleration option 3 times

Expected result:
The “Relaunch” Button will change completely.
Brave Version( check About Brave):
1.46.140 Chromium: 108.0.5359.99 (Official Build) (64-bit)
Additional Information:

Hello @diosperrosandia, thank you for bringing this to our attention. What kind of device and OS are you using? Have you updated to the most recent Brave version?

Are you using extensions? If so, please try removing all of them or one by one to see which one might be causing the issue. Also, can you try disabling Vulkan? You will find this going to: brave://flags > Search 'Vulkan' > Disable Vulkan > Retest

If it does not work can you please share a screenshot so we can have a better understanding about this issue. Thanks in advance.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.