Brave won't load my online bank account

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

I’ve been using Brave for about a year with no problems as my default browser. About a month ago whenever I tried to get on my online bank account it comes up with something about “you do not have permission to access this site on this server”. It only happens on this site and only with Brave. If I use Edge it comes up no problem. I used Brave to go to the bank site dozens of times before. What gives? Is it Brave or something with my bank?
Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

Could you try in a private window?

Tried that. Still didn’t work.

Could you try disabling one extension at a time to check if an extension is causing this?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.