Brave Talk recording failed to start

Hello there,

I have tried to start recording a Brave Talk session, however, an error always appears saying: “Recording failed to start”. What is the problem, why won’t it work?

Please help as soon as possible

Hi @Markoscream, is this still an issue for you? I experienced something similar on Thursday but a fix was pushed to resolve it.

Hello dear Steven,

Unfortunately yes, this is still an issue. It still says “Recording failed to start; Recording failed, please try again”…

@Markoscream,
Can you please tell us the OS and Brave version you’re using at this time?

Thank you

Yes of course! I am using Windows 10 64-bit and the Brave version is 1.45.113

1 Like

@Markoscream,
Thank you — would it also be possible for you to share a screenshot of the error as it appears on your end?

1 Like

Thank you — hope to have more information for you soon.

1 Like

I hope you can help me as soon as possible! Brave talk definitely seems much better than Zoom, I would really like to use it… I tried using it with a friend, we were about to record a podcast with it, it didn’t work sadly…

All the best to you, can’t wait to hear the solution!

@Markoscream,
Would you mind creating a room, attempting to start the recording and then produce the error, then provide the room link you used so we can do some tests on our end?

@Markoscream,
Additionally, can you please enter a Brave Talk room, produce the issue, then download/save the logs and send them to me in a DM? You can download logs using the option shown below:
image

Meeting link: Марко Радојевић is inviting you to a meeting.

Join the meeting:

Here we go, I’m able to send it!

пет, 28. окт 2022. у 00:29 Mattches via Brave Community <notifications@brave.discoursemail.com> је написао/ла:

(Attachment meetlog-w5ztlp57_aj1s6vn57grr8jl9foqbm7wghacw_fm1-a.json is missing)