Brave Rewards stopped working

Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit)]
macOS 10.14.6

Sometime after February 13th, Brave Rewards stopped working. I stopped receiving ads, and Auto-Contribute, Monthly Contributions, and Tips don’t work and are not updating.

Around the same time, the BAT in my wallet increased by about 150 without explanation.

Is there anything I can do to unfreeze Brave Rewards?

Thanks @Prescott for reporting. Do you also have a Creator account?

Yes, I have a Creator account.

This is what I experienced: I'm getting too much BAT?

And then Rewards stopped working.

Can you DM me the email linked to your Creator account? I can take a deeper look at what might be going on.

UPDATE: My Brave Rewards desktop counter is updating and I’m seeing sponsored images again but if I open the Brave Rewards window, the data there hasn’t changed.

This exact same thing happened to me. Up until this month I was getting ads regularly and all seemed fine.

Same version: Version 1.4.96 Chromium: 80.0.3987.132 (Official Build) (64-bit) on Windows 10

Today my Brave Rewards appears to be back to normal. The unexplained extra BAT have been removed and Auto-Contribute, Monthly Contributions, and Tips have been reset and are showing current information again.

Thanks @steeven and crew!

Awesome to hear @Prescott!!

I am having the same issue. Started a month ago, still no rewards

Version 1.8.90 Chromium: 81.0.4044.129 (Official Build) (64-bit)

Version [Version 1.9.76 Chromium: 81.0.4044.138 (Official Build) (64-bit)

Same issue, it’s been a month or two since i collected my last bats, i have the brave reward and announcements active, but i’m not earning anything… :’

[Version 1.10.95 Chromium: 83.0.4103.106 (Official Build) (64-bit)]

Brave is up to date

Version 1.10.97 Chromium: 83.0.4103.116 (Official Build) (64-bit)

Hi, I’m not receiving any rewards and haven’t for about 4 months, I hadn’t checked for that period, I had 2 computers using the same account and think that’s when the problem started, I’ve now re-verified one computer and not using the other but still no bats showing in my wallet in the last 5 days, I was receiving bats before and my uphold wallet is also verified and has a small balance.

cheers