Brave Rewards no payment

Briefly describe your issue:
I have had gemini wallet linked to my browser for a few months, I see estimated rewards but when the month ends, it shows I have earned 0 BAT and rewards are not sent, I have had the same issue with uphold for over a year

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 11/Brave Nightly Android 13/Brave Stable

Is your browser wallet currently verified? (yes/no)
yes

Have you been able to successfully receive payments in the past?
no

Are you using a VPN? (yes/no)
Yes

Are you in a supported region (see here for list of supported regions)?
Yes

@0xGingi If you haven’t done so already, please submit a support ticket so Brave can try to assist you on this. They’ll need some information on that and then will get to you when possible.

Something is happening with the rewards, last month’s rewards did not reach my uphold account, and recently I tried to send other rewards but it tells me that there is a problem with my region. Brave needs to solve this problem.
I am worried that my BATs will be lost, because they are already worth less every day

Well, this is a different issue. While you were still connected to Gemini via your Rewards, it should have sent to Gemini and arrived there. However, if you do indeed live in one of the regions which are not being supported right now, then that means you wouldn’t be able to connect to Gemini or Uphold. Instead your BAT should be claimed and arrive inside your browser, where it’s stored in brave://rewards.

When I say supported regions, lately there were a lot of issues and Brave had to restrict which countries can link to Uphold or Gemini. They are slowly adding them back. Recently France was added, they almost got Brazil back but had to rescind it and should add again soon. Then they want India. They’ll keep going and adding countries as quickly as possible, but it might be a few months. The goal is to add everyone again by the end of the year, but no idea if they’ll succeed.

You can read more about that in my own Topic, where I link to more content as well. But you can see it at PSA: Unsupported Region

If you do have BAT missing, you’ll want to do the support ticket that I linked to you previously.

1 Like

Thanks for you answer and your time.