Brave rewards does not have a toggle in settings

I’ve toggled ads on, but the toggle I’ve seen in screen shots for the rewards option isn’t there. It’s just a banner with empty white space to the right of “rewards” like it’s a title and not a function.

I’m not seeing any ads, and I wonder if this has something to do with it.

Y’know, with all the posts about this issue, don’t you think a dummy ad that says “your ads are enabled” might be a great idea upon set up?

@Hazelip,

This is already part of the onboarding process. If you skipped it thats why you didn’t see it.

As for your main issue, the toggle not being there is correct as it’s been removed. There are several reasons you may not be seeing ads – please see the following for more information on why this may be the case and how to fix it:

I’m on Windows 10, and I have notifications enabled, but I don’t see Brave in the list at all.

@Hazelip,

You mean the list of applications that can send you notifications? Can you please try going here and forcing a notification to your desktop through Brave? Let me know if this works and you are able to see the test notification:
https://www.bennish.net/web-notifications.html

That did it! That cleared the log jam and Brave now appears as an enabled app in my notifications settings.

Thank you so much.

1 Like

@Hazelip,
You’re very welcome!