Brave not saving passwords

Description of the issue:
Brave is not saving any of my passwords even though it is prompting me to save passwords.

How can this issue be reproduced?

  1. Log in to any website
  2. Brave prompts “Save password?”
  3. I hit yes
  4. Password is not in Saved passwords in Settings

Expected result:
Brave would save password in Saved Passwords in settings; however, there are no saved passwords.

Brave Version( check About Brave):
Version 1.23.73 Chromium: 90.0.4430.85 (Official Build) (x86_64)

Additional Information:
This is not an issue for every site as I usually leave the “stay signed in” feature enabled from the website itself; however, for sites where I rely on Brave to store my passwords, this is an issue. This has not been the case except for the last 2 or 3 updates. I have tried using the key to manually save the password as suggested in previous threads, but that has not worked either.

I have just updated it again and it seems to be functioning as expected and my passwords are back; however, I notice that for this community I clicked “Save password” as well, but the website is appearing in the “Never saved” category.

1 Like