Brave not opening or uninstalling: Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
New installation of Brave - downloaded on 3/23/2021. After download Brave worked fine. After restarting computer Brave will not open and will not uninstall. Error message from Windows is: “Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.” If I restart the computer Brave will launch and run for a short time then stops working and shuts down. When I try to relaunch I get the error message.


When trying to uninstall Brave via Add/Remove Programs I get the same message.


How can this issue be reproduced?

  1. The issue is reproduced every time I try to launch Brave and every time I try to uninstall.
    2.I restart my computer, launch Brave (just did this) to check the version of Brave which i updated below with a screen shot. I clicked relaunch to finish updating Brave and it didn’t relaunch. When I tried to open the program I get the same result as the above screen shot.

Expected result:

Launch Brave

Brave Version( check About Brave):


Additional Information:
Brave is able to launch initially after restarting computer and works for short time (minutes) then locks up and shuts down then I’m not able to reopen the browser.

if you want to uninstall brave use the following program [](https://Bulk Crap Uninstaller)

how did u get on @Xmoxthespot

@Darkside, you asked “how did u get on”. I’m not sure what you mean. How did I get on what?

download that program to uninstall brave as i mentioned

I used Bulk Crap Uninstaller to remove Brave which worked good, thanks for that tip. I reinstalled Brave and it was running fine for a few days until today when I turned on my computer I got the same error message this post was based on.

Is there an issue with Brave that requires a certain amount of time to properly shutdown before I turn my computer off? I’m just using a laptop that I turn on and off once per day.

Are you using the Admin account on your PC? If not, that is likely what’s causing the issue. Can you also show me:

  1. The file path of the shortcut you’re using to launch Brave
  2. Whether or not you installed Brave in the default location, or if you elected to install it somewhere else?

I am using the Admin account on the PC.
The file path of the shortcut is in the screen shots provided
“C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe”
I installed Brave in the default location.

quick note: Brave was running for the past couple of hours except it recently stopped working. By stopped working i mean it stopped searching or doing anything. I could type in the address bar any website or something to search and it wouldn’t do anything so I shut it down and when i went to reopen it was giving the same error message.

Thank you for the information.
Would you mind trying to create a new test profile (ensure you close the original profile window you had open), browse for a bit using it, and tell me if Brave behaves the same way when using it?

I can but i need to use bulk crap uninstaller again to uninstall Brave because its not opening at all anymore even after restarting the computer

Do you have any important data saved in your browser at this time (Rewards data, for example)? I ask because a complete uninstall – that is, uninstalling the app and deleting any associated browsing data – may do the trick.

I had nearly one whole BAT token from browsing but otherwise nothing else. This will be the second time I’ve uninstalled Brave. I will uninstall now and try reinstalling

Note that when you do, be sure to erase any associated browsing data. There is a pop-up box that should ask if you want to do this. If you missed that box, however, you’ll need to go to

C:\Users\[Your User Name]\AppData\Local\BraveSoftware\

and delete the BraveSoftware folder, which contains all your user/browsing data.

Uninstalled. checked the folder you mentioned and made sure that was deleted. I downloaded bravebrowsersetup.exe and I’m getting. Very weird

Very weird indeed – sorry for all the hassle. I’ve reached out to some devs for suggestions and I do appreciate your patience.
:thinking: :thinking:

I’m sorry, I should have checked this sooner but I totally forgot this was running. I purchased this laptop from my employer for a cool hundo but for some reason when I reinstalled windows some security software was installed. Yesterday I uninstalled Ivanti Controls Agent but I’m unable to uninstall Trend Micro Security Agent due to it requires a password. I’ve reached out to our company IT support and am looking to have Trend Micro uninstalled too. Please close this ticket in the Brave Community and thank you for the help!

1 Like

You’re very welcome. Hope you get that password so you can start using Brave again :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.