Brave will not open

Hi there!

I run Windows 10 64 bit and for the past couple of days I have not been able to run Brave on Windows 10. When i click on the icon, the blue loading animation appears for a couple of seconds and then leaves. I tried troubleshooting by restarting my computer and ending the task in task manager. However, when i tried to delete the task I got a message saying “access denied” I tried ending the task using command prompt but it could not find the task. I uninstalled brave and all the data that came with it however, the task was is in my task manager. I then tried reinstalling it from both chrome and Microsoft edge but I had the same problem. Since I can’t open brave I do not know what version I am running but I believe I have the latest version (as of march 24 2020) since I reinstalled it.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Click on Brave Icon

Actual Result (gifs and screenshots are welcome!):
None, Brave wont open

Expected result:
Brave opens

Reproduces how often:
Every time

Operating System and Brave Version(See the About Brave page in the main menu):
I run windows 10 64 bit

Can you show me the process that’s still left over in your task manager, even after uninstalling the browser and erasing the data?

Its the bottom one

And what exactly happens when you end that process?

When I try to end it in task manager it says “The operation could not be completed. Reason: access denied” When I try to end it in command prompt it says “ERROR: The process “brave.exe” with PID 21224 could not be terminated.
Reason: There is no running instance of the task.”

After further inspection, I noticed that this task came from a file called “old_chrome” with a brave logo on it. I tried deleting it but it says it can’t because the file is open in system. When looking through the folder this file was in I noticed more brave files that I couldn’t delete for the same reason.

@Spook I assume you have attempted rebooting, but if you can’t uninstall due to this running process then I would reboot and try uninstalling again.

I also wonder if you can tell us where you acquired the Brave installer from? I would only use those you’ve gotten from or These are our only official installation channels.

I have tried rebooting multiple times. I downloaded brave from and it had been working fine for about a year now. I realize that I might have accidentally named brave or some file that came with it “old_chrome” so that’s not really out of the ordinary. I also should mention that when I uninstalled brave I couldn’t do it the normal way (right-clicking the program and clicking uninstall) as it told me that I had to close all the windows before I could uninstall it. I had to find the files and delete them one by one. However, when I finished with this brave did not appear when I searched for it as it normally would if I would have uninstalled it. I should also mention that there were a few files that I couldn’t delete such as “old_chrome”.

I think the main problem is that I cannot fully uninstall brave because “old_chrome” is still running, however, I cannot terminate old chrome in task manager

(I cant terminate it in command prompt as it says brave.exe (old_chrome) is not running)

When you install Brave from our installer, it also installs an updater process that runs in the background, which checks for any updates from us. You may be seeing that still running. Try this:

  1. Go to Add and Remove Programs, find Brave attempt to uninstall it. If you can’t find it, or if you can find it but not uninstall it, go to step 2.
  2. Go to Task manager, look for Brave or Brave Update or Goopdate (the Google updater process which we based our updater on), search for any and all processes and kill these. Then try step 1 again.

If none of this works, try updating to a new version of Brave Browser. Go to (our latest release), download the BraveBrowserSetup.exe, and install that. It may update over the top the old version. But then again it may not.

Finally, last resort would be to look in the Registry, but I don’t recommend messing with any settings there. You might find a setting like HKLM/Software/BraveSoftware/, if so that shows Brave is still installed.

Hope this helps.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.