Brave (desktop) won't start on Windows10Pro


Description of the issue:
I was using Brave desktop browser on my Windows10 Pro laptop for months, without any issues. However, this morning Brave won’t start at all (please note there were NO changes on my laptop). Yesterday it was working fine, today - it won’t start. When I click on the Brave icon, I get an error message: “Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item.”
I tried restarting my laptop, uninstalling and re-installing Brave, but this didn’t help.
I still get the same message.

How can this issue be reproduced?
Click on Brave icon on the desktop (or startup menu).

Expected result:
I expect Brave to open and work normally, as it used to.

Brave Version( check About Brave):
Latest version, just downloaded.

Thank you, kind regards

Same issue here. Tried the manual x64 installer with elevated permissions and all that, keeps failing with that exact error message.

I have the exact same issue. This started yesterday. I have uninstalled/reinstalled/checked permissions/installed 32, 64 bit, still the same error message. And brave won’t start from any old or new shortcuts. Won’t start from the .exe in program files, etc. Won’t start at all. I am sure there will be many other similar complaints coming in today. What happened? And how to we fix it?

Hi team,

I have the same issue started yesterday.
I was not able to resolve it with reinstall full permission nothing.

Just an initial guess here, any chance there’s a 3rd party antimalware suite on the system?

And if not (i.e., if using Defender) – maybe try running Windows Update and see if there are any new definitions released by MS, occasionally a bad set of signatures gets released.

Same issue - please help!

Just registered to the community to report this very same issue.
Tried reinstalling and nothing.

Brave Error

Same for me… was working fine for a month or so and now wont start, tried uninstalling -reinstalling nothing…

I have the same issue. It was working yesterday in the morning, all the sudden, not working any more at night, and still experiencing the issue this morning. Tried to uninstall and reinstall, didn’t help. I also ran update for my Anti-Virus, Windows updates.

Obviously, there is more of us, facing the same issue.
Any chance we can get some support from Brave Support team?

Same issue on a different computer. And the last time it was working fine, before shutting it down. This must be coming from Windows, as it was working the day before. And today when turning it back on (therefore the computer ‘restarted’ and probably installed some shitty wind updates) it’s having the exact same error that we are all experiencing. I blame windows.

Does anyone know how to reach Brave Support? Do they have Support at all? I thought they are monitoring these community pages and provide assistance, but obviously they don’t.
I couldn’t find any other way to contact them. Please advise, if you have more info. Thank you

I gave up, and switched to different browser after extracting my bookmarks and saved logins

For anyone still here, apologies for the late response time. Can you please try launching Brave from command line and see if this works or not? You can do this by simply opening the Cmd application on Windows, then typing start brave.

Additionally, can you please go to

C:\Program Files (x86)\BraveSoftware\Brave-Browser\Application

Then right-click on the brave.exe application, select Properties --> Security and confirm what groups/users have permissions to open the application?

The cmd start brave worked - the properties are read, read & execute for users, application packages, all restricted application packages, for system and administrators full access.

Thank you for confirming – but clicking on the icon on your dock/taskbar still does not work?

That is working now too… it wasn’t before.

1 Like

I just checked, it looks like this got fixed already, just not sure exactly when it was fixed. :face_with_hand_over_mouth:

1 Like

Very glad to hear this is working now. I’m not sure what got fixed either but I’m going to leave this thread open for now in case the issue presents itself again. Please let us know if it does.

Could it be it is because you have not made Brave as you defaut browse ?