Brave no long functional

bug
#1

Description of the issue:
Opening browser displays the ‘Aw Snap!’ message. ALL attempt to navigate to either internal page (e.g. settings, clear browsing data…) or any www page (e.g. goole.com, www.msn.com) results in the same error message, ‘Aw, Snap!’

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Open new browser session
  2. Try and navigate to any of the pages described above…

Actual Result (gifs and screenshots are welcome!):
Aw, Snap!

Expected result:
View desired pages
Reproduces how often:

Brave Version(about:brave):
Whatever the latest is…can’t verify the actual version number because of the described behavior

Reproducible on current live release (yes/no):
Download latest version for website and reinstalled it…same results

Additional Information:
Was working fine last time I used it on this PC. (1 week ago)

0 Likes

#2

@MarkCain,
Thanks for reaching out. Would you mind telling me what Operating System you’re using?

0 Likes

#3

Window 10, it is a corporate image (i.e. customized for security and general annoyance…)

~ Mark

0 Likes

#4

Yeah that may be the issue there - is the network run through a VPN? Is it just your or are other people in your [workplace?] able to install and run Brave on the same network?

0 Likes

#5

That I don’t know…I am not on a VPN. Vanilla Chrome works just fine. Firefox, IE, Edge, Cliqz all work just fine, only brave. When it first launches, I get
this popup:

Is there any way to disable that to see if it that plugin?

~ Mark

0 Likes

#6

@MarkCain,
Thanks for the additional information.
I don’t think that the extension itself is causing Brave to crash - it’s likely the other way around. But to test, try launch Brave from the command line with the --disable-extensions flag appended to the command.

The full command should look something like: start brave --disable-extensions.
Let me know what you find out.

0 Likes

#7

No joy…same result.

~ Mark

0 Likes

#8

@MarkCain,
Can you try to visit a website using a Private window instead of a standard Brave window? Additionally, do any installed extensions appear on the window (to right of address bar unless you moved them) when Brave opens?

0 Likes

#9

Well, after having to reboot twice because of network software updates pushed to this machine this afternoon, Brave is now working…go figure!

Thanks for your help,

~ Mark

2 Likes

#10

Sometimes that’s just how it goes :man_shrugging:
Glad it’s working, enjoy your privacy!

0 Likes

closed #11
0 Likes