Brave displays nothing but "Aw, Snap!", all the time, everytime

Just starting up the Brave browser NOW results in a “Aw, Snap!” screen immediately and it occurs no matter what web site I go to.

Screen captures:

Brave WAS working fine until I had to take my laptop on the road (out of town). I was connecting to the internet via a cellphone hot spot. Everything was still working fine. I think the issue started when I downloaded and installed Python for Windows, the latest windows release from here:

I have tried reinstalling Brave, uninstalling and reinstalling, doing same with reboots between. installing older versions, uninstalling Python then rebooting and then reinstalling, removing and using regedit to remove ALL traces of Brave to include user local and such. Nothing appears to work. IE, Edge, chrome, and Firefox all continue to work fine but not Brave. I just get an immediate “Aw, Snap!” screen.

It occurs every time, all the time.

Running Win10 Pro. I can’t get the specific version of Brave cause even the brave://help page results in the same error. Can’t bring up config, nothing.

It continues to work fine on all other PCs I use it on. Don’t know what to do! Any/all help most appreciated! Thanks.

Thank you for reaching out. This is actually a known conflict with Symantec endpoint protection and Brave/Chromium – can you try the solution outlined in this thread and let me know if it resolves your issue?

The following resolved my issue:

The actual work-around is here:

It was/is a problem with PC Matic Super Shield, that they are aware of and are apparently working on a fix.

Thanks all for your help and suggestions!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.