Brave Browser says 'Aw, Snap!"

Description of the issue:
When I open brave browser it just loads and says “Aw, Snap! Something went wrong” etc - and redirects to however, I can’t see the content in brave browser because it only shows “Aw, Snap”.

I already tried to reinstall it, but it did not help (also tried this one: I get Aw,Snap error all the time )
How can this issue be reproduced?

  1. Install Brave Browser
  2. Open Brave Browser

Expected result:

Brave Browser should work normally

Brave Version( check About Brave):
newest version from for windows, can’t open “About Brave” page

Brave seems to work properly if I start it with the flag --disable-features=RendererCodeIntegrity
So first Win+R -> brave --disable-features=RendererCodeIntegrity, found it here: Aw, Snap! Something went wrong


Same here. Brave will not work unless I load it with the switch -disable-features=RendererCodeIntegrity. On other machines, this isn’t the case.

Loading Brave with such a switch concerns me as to the security implications involved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.