Brave logs me out of every site after every restart


Description of the issue: Every time I restart Brave, it logs me out of every website.
How can this issue be reproduced?

  1. Close Brave.
  2. Open Brave.
  3. Attempt to access gmail or lastpass or anything.

Expected result: It should keep me logged in.

Brave Version( check About Brave): Version 1.5.123 Chromium: 80.0.3987.163 (Official Build) (64-bit)

Additional Information:

This problem may have begun when I was trying to get Reddit to prompt me to remember a password on a website (reddit) for which I had turned off password remember prompts. I remember turning off and on those settings a couple of times. I was unsuccessful at getting it to prompt me to remember the password and finally gave up and didn’t think about it for a few days — until the browser restarted.

The browser restart seemed to have cleared all of my login data. I had to log back into each and every site, including my lastpass extension, which was a tedious process. At this point I have attempted the following corrective measures:

  1. Confirmed that I do not have it set to clear all logins/cookies/any data on exit, then restarted Brave.
  2. Manually cleared all browsing data (from all time) and restarted Brave, logged into websites, and then restarted Brave again.
  3. Created a new profile which inherits settings from my original profile, then restarted Brave.
  4. Created a new profile which does not inherit settings from my original profile, then restarted Brave.

There are no error messages. It just logs me out of everything, and I have to log back in to each and every website. It is infuriating.

1 Like

Bumping this up again because it continues to be a problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.