Brave in Show Hidden icons

Hi everyone , i m using brave on Windows , and Brave was really quick when i opened it , but one day i made a big mistake and stoped brave from the Hidden icons , since then brave is really slow at the opening , and the brave icon does not show up anymore on the hidden icons place , i tried everything but i can’t get it back like it was on the past , i just want to get the Brave icon on where it was ( Show Hidden icons ) so that brave can be very quick at the opening like it was before i made the mistake . Thanks
IMG_20220609_135852

Hi

@Alson I suppose you have enabled Continue running background apps when Brave is closed @ brave://settings/system

The problem was discussed in another post Brave icon not appearing on Windows 11 Taskbar corner - #6 by CerealLover

To summarise: To see the Brave icon in system icons bar (bottom right) you need to install … Reverso extension! (very strange!) @ https://chrome.google.com/webstore/detail/reverso-–-translation-dic/onhiacboedfinnofagfgoaanfedhmfab

Hi

Hopefully, @Mattches will have a look at this and contact the developpers.

Nice , thanks champion

As @CerealLover stated, this icon only appears here when the browser (or extensions installed in the browser) are allowed and actively working in the background while the browser is closed.

Brave launching slowly should not have anything to do with whether or not the icon appears here.

@Alson,
What Brave version are you using? Do you. have any extensions installed at this time?

Hi , apologies for late reply , yes i have the latest Brave version it always update automatically , i have more than 10 Extension installed , but in my case i can’t make brave stay on the background without enabling one of the extension that use background , whenever i disable those extension , Brave complity close when i close all the windows , which make it slow to open again but when i leave one of the extention like Reverso or ZenmateVpn which use background Brave stay on the Background , i made this experiment Multiple times , and always with the setting that Brave have to run on Background enabled , its a strange Fix but the important is that Brave can run on the background for me now

@Alson,
To be clear, the intended behavior is that the browser only run in the background when there is an extension running in the background when the browser is closed. The default behavior of the browser is not to continue running in the background.

1 Like