Brave doesn't find my camera in google meet!

I have just downloaded the latest version of brave in a computer with linux (ubuntu), and when I try to use google meet, this page can’t find my camera. So I’v tried in firefox browser and everything works fine.

@carlos951,
You need to make sure you give the site the proper permissions to use the camera. Additionally, you may also need to go to Settings --> Extensions --> Hangouts and toggle this option “on” if it’s off.

Hi @Mattches, thanks for answer me, that option is turned on in the browser. Meet still doesn’t find my camera.

@carlos951,
If you go to meet, click the “Lock” icon on the left side of the address bar, do you see these (or at least the Camera) permissions set to Allow?

Hi @Mattches, all of those are my configurations…

@carlos951,
Can you try turning Shields off for the site temporarily to see if this makes any difference (it shouldn’t but I’d like to make sure)?

Yes,

@carlos951,
Sorry for all the tiny tests – just trying to narrow everything down. Can you please try visiting and connecting when using a Private window?

Here, testing on firefox

when I test on private mode, Google Meet just asks me for microfone’s permission, and this is the screenshot

Thanks for all the information. I’ve reached out to another team member for futher input. Apeciate your patience.

Thank you very much.

@carlos951 I would try restarting the PC first (just to ensure no other apps are using the Camera)

Open meet.google.com
Open Site settings, and reset permissions

Allow Camera if it asks. also, check the right camera is avaliable in the settings. (see below). In my case I have a Logitech c920

Failing that, try again in new Brave profile (test in Brave Beta) https://brave.com/download-beta/

Hi @fanboynz, I’ve restarted my computer and everything looks like the same. Now i’m going to install the beta version.



image

Would also test: https://www.onlinemictest.com/webcam-test/

@fanboynz, Testing on Brave

Testing on Firefox

Does Chrome show it?

@fanboynz, Testing on chrome.

Finally, installing beta brave, the problem was solved, thanks for you all guys.

1 Like

Maybe just needed a new Brave profile, but it’s good to see it fixed

1 Like