Brave does not open when desktop icon or quick launch icon or start menu icon pressed (repost, still an issue)

[same as this issue]

Description of the issue: Brave will not open when:

  • Doubleclicking Desktop Icon
  • Single clicking Start Menu icon (all programs or in recents list (open-shell))
  • Right clicking Brave taskbar icon, new window
  • Single clicking Brave taskbar icon


How can this issue be reproduced? (see above)

Expected result: Brave opens to the new tab window

Brave Version: Version 1.5.115 Chromium: 80.0.3987.149 (Official Build) (64-bit)

Additional Information:

I have tried with Mattches already

  • Beta
  • Reinstalling
  • Full reinstalling (deleting all files in program folder)
  • Launching via CMD [GIF]

As far as I know, it is not to do with my Task Scheduler tasks, which I have Web App windows set to open, I have turned off “Stop this task after 3 days”. These open successfully, but i cannot open any of them via the start menu

It seems to be intermittent also.

Thank you very much

1 Like

A post was split to a new topic: Aw Snap! when opening Brave after installation

Hello again – can you try:

  1. Right-clicking the icon and selecting Run as Administrator?
  2. Run the installer again, also as Admin.
  3. Run the event viewer in Windows and see if any notes are logged (Windows search bar, type “run”, then in the run dialog, type and enter eventvwr, then go to Windows logs --> Application, then launch the browser.
1 Like

Tried all 3 steps.

1 - did not fix issue
2. no change same as 1.
3. Event data
BODY{font:x-small ‘Verdana’;margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:‘Courier New’;font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline}

“c:\program files (x86)\bravesoftware\brave-browser\application\brave.exe” --type=utility --field-trial-handle=1740,1953765369448905797,5956028797213420224,131072 --enable-features=PasswordImport,SimplifyHttpsIndicator,WebUIDarkMode --disable-features=AllowPopupsDuringPageUnload,AudioServiceOutOfProcess,AutofillServerCommunication,LookalikeUrlNavigationSuggestionsUI,NotificationTriggers,SmsReceiver,VideoPlaybackQuality,WebXR,WebXrGamepadModule --lang=en-US --service-sandbox-type=utility --enable-audio-service-sandbox --disable-webrtc-apm-in-audio-service --mojo-platform-channel-handle=4016 --ignored=" --type=renderer " /prefetch:8

1 Like

This is a pretty strange issue – still reaching out to team members for suggestions on what may be going on. I truly do appreciate your patience with us here.

1 Like

Also, to confirm, you stated in your previous post that you had solved the issue by reconfiguring your task scheduler – did this configuration stop working after a while?

1 Like

Yup. It is very inconsistent with not working.

I will try your steps (EventVwr, Run as admin) tomorrow

Thank you very much.

1 Like

Brave opens fine when run as Admin, Even the custom Apps
And my task scheduler tasks are set to “Run with highest privileges”, so that explains why they work.

There’s nothing Brave related in Event Viewer after I open Brave and it does not launch.

I reinstalled Brave with Admin, still no change.

Sorry for the Delay, Thank you

1 Like


Sorry to bump. Any updates on this issue? Still a problem, where i need to open brave as Administrator for it to open.

Thank you

1 Like

Hi, I’ve just started to experience this issue. Just can’t start Brave at all. Disappointing as I’ve had to go back to Chrome.


Apologies for dropping the ball on this. Have you updated to the latest version of the browser – 1.5.123 at the time of writing this?

Very sorry for my lateness!

I’m on 1.5.123, same issue.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.