Brave will not open any page, neither will Chrome


Brave will not open any webpage, even the new tab page. Chrome shows the same issue. This is the same issue I had back in October, although Chrome was not affected that time.

How can this issue be reproduced?

  1. Open Brave

All tabs show the “Aww snap” error

Brave Version( check About Brave):
Can’t check this as the “About Brave” page will not load, shows the same Aww Snap error

My (work) computer is running Symantec Endpoint Protection version 14 (14.0 RU1 MP1) build 3897 (14.0.3897.1101) which was previously flagged as a potential cause of the issue

1 Like

First off ensure you are running the most recent version:

https://github.com/brave/brave-browser/releases/download/v1.1.22/BraveBrowserStandaloneSetup.exe

I would also ensure symantec is uptodate as this is a known conflict
If it still does not work please
To do so, right-click your Brave shortcut, and choose “Properties.” In the box labeled “Target,” add a space after the final quotation mark, then add disable-features=RendererCodeIntegrity.
When done, the text in your “Target” box will look similar to this:
"C:\Users\Username\AppData\Local\BraveSoftware\Brave-Browser\Application\brave.exe" –disable-features=RendererCodeIntegrity

1 Like

Updating the target works for me thanks. Will try to convince my company’s IT team to upgrade my Symantec version

I’ve had brave on my pc for several months and it worked great from the beginning. yesterday, I had computer issues and it required new windows… which it now has, but when I downloaded brave this morning and began the new desktop… brave sets quite well, with a beginning white screen that turns black and nothing… absolutely nothing, I’m having to use foxfire to ask… What??? the standalone I downloaded, it wouldn’t setup,

@mjlee,
Thank you for reaching out. I believe you can resolve the issue by following the steps outlined in the solution to this thread:

@Mattches, @Lauren, and since I can’t mention the third… you know who you are Clippy You guys are great… it worked… worked like a charm and I was able to go into settings and turn off the little toogle switch… Amazing group you guys are… Now if you can fix this darn acer lap top and get it back on the web, you will really have this ole girl jumping up and down… I think all three of you from the bottom of my heart… Now, I so know why Brave Browser is so important to have… it has you guys…

1 Like

@mjlee,
That is so nice of you to say!
In all honesty it made my morning! I’m glad you got that all sorted – don’t hesitate to reach out should you have any further concerns! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.