Brave browser update this morning

Brave was working fine this today, it showed an update was needed on my setttings tab. Updated brave, and when the pages reloaded they are all broken. All website open for about 3 seconds then I get the “Cant open this page” error code STATUS_ACCESS_VIOLATION.

I have tried restarting brave and my computer and I have cleared the cookies and cache twice, once in private mode and nothing works.
How can this issue be reproduced?

**Brave Version 1.39.77 **

The only website that doesn’t crash is the brave setting website. . .

I also ran ipconfig/flushdns and that didin’t work

Exactly the same issue here
Tried to use brave, and works in private window, but even when I clear cache, still does not work in normal browser.

1 Like

Have you tried rerunning the installer program? I’ve had issues in the past and that helped my system.

I thought about that, but was worried it would delete all my bookmarks and saved pages. Do you know if it will?

I don’t believe so, especially if you’ve synched it up online. I’ve had to run the installer before, because there was an issue with Brave updating itself. All of my tabs were up and my bookmarks were still there.


Create a new profile, give it the name TEST then open websites.
If everything is ok, may be an extension is causing the problem.
Delete TEST profile.

I believe this is caused by certain extensions at this time. @CerealLover’s test will help determine that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.