Brave browser sync does not work due to deprecated device -must be updated

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an

Description of the issue:
See title

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Try to synch an Android device to another

Reproduces how often:
Everytime, multiple devices

Brave Version(See the About Brave page in the main menu):
1.20.108 Chromium 88.0.4324.182

Type of devices currently running on the Sync chain in question:
Android 7.1.1 to Android 11

Additional Information:
Upgrade what? Browser, OS? A little item in a faq would help.

Hi and welcome. If your entry is correct, your Brave version is really out of date. The latest version in the app store is 1.35.103. You might want to update to the latest version on your device(s) and try again.

Where is this coming from? Are you being prompted to upgrade and at what point?

Brave Help Center:

  1. Brave Help Center
  2. Mobile
  3. Android
  4. Sync

my brave sync chain is also deprecated like this and i cannot use it to access my data on a different workspace (desktop/device), if i download and install the same brave browser version on the old workspace and enter the sync chain again, would this issue be gone?

Sync codes are now 25 words. The 25th word changes daily for now. The first post linked below explains and the second is a tool for finding the current 25th word. Hope this helps.