No Sync on newer devices after entering 25 words Sync Chain Code

No Sync on newer devices even after entering 25 Sync Chain words

  1. Download & Install Linux Brave Stable
  2. Go to brave://settings/braveSync/setup
  3. Click I have a Sync Chain
  4. Type the 25 words Sync Chain Code
  5. Click Manage your synced devices
  6. No Sync data is available

Reproduces Every new installation on Linux from Wednesday 26-October-2022
Brave Version 1.45.116 Chromium: 107.0.5304.91 (Official Build) (64-bit)

Type of devices currently running on the Sync chain in question:
Android Brave 1.38.109
Android Brave 1.36.122
Android Brave 1.36.122
Windows Brave 1.45.116

It was working fine and has stopped syncing new devices from 26-October-2022

Cheers

Well, not even devices seem to be available, but also your Android versions are too old.
You should use brave://sync-internals for that where you can really check problems and how many devices are really there “Device Info”. You can always Disable it and re-join, maybe update all your devices to latest version and all that because all your android devices have a version from March 2022 or older.

1 Like

image

@sanjeevmuthusamy On the screenshot you showed, do you see where it says Sync Settings? You have nothing marked. You need to make sure to select Sync Everything or Customize Sync and toggle what you want synced…assuming you don’t want everything synced. If this wasn’t done on both devices, then they won’t sync anything.

The other thing is as Emi mentioned, your Android are way outdated. You need to make sure to update the browsers. If they aren’t using most recent version of Brave, then Sync can fail.

Thank you for responding, kept searching on Google and found the solution. Had 50 devices in the Sync. Deleted the obsolete VMs and now Sync is working. Learnt the limit on the Device Sync.

Oh wow, that’s something I didn’t notice. Thanks for sharing. Also glad to hear it seems everything is working for you.