Brave browser on Android capped at 60fps

Hello! I have a 90hz display on my OnePlus 7T Pro.
Chrome and every other app runs at 90fps but brave runs at 60fps.

I have the latest version of the app but it has been like this since I tried Brave on android for the first time.

I’ve seen multiple posts complaining about this issue but it seems like there isn’t a fix.

Can we please get a fix? It’s the only thing holding me from using it on my phone.

Thanks a lot!

We don’t limit or cap the fps. Try force closing/restarting Brave

Just tested on my Fold 5, Inner screen gets 144fps on the ufo test. Getting a reliable fps varies depending on what is occuring on the phone. Even scrolling impacts the fps. We’re no different to Chrome here.

OnePlus has a built in fps counter and it shows 60fps. Also it really feels like 60fps. I also did the UFO test and I’m getting 60fps.

I’ve tried an app called SetEdit and I’ve been able to set brave to 90fps and the difference is easily noticeable but it resets after every restart.

It’s a glitch and it only happens on some phones.
A lot of the complaints I’ve seen are from people using OnePlus phones.

Thanks for your reply.

Could be a one plus setting, maybe dig through the android settings? Maybe they limiting apps to 60hz to save battery or something?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.