Brave blocking Asus router alias

On Chrome normally i can use both adress to get accest to my router Alias( and my ip. On Brave i have to use ip, can i know why to heck brave blocking main alias and how to fix that?


I could be wrong, but I think its because the alias is used to redirect the http request. I would check by going to the settings by typing “brave://settings/” into the search bar then typing in “redirects” to the search field which should shorten the options available.

Then click on “Site and Sheild Settings”

Then click on click on “Pop-ups and Redirects”

Then add the url to the Allow list

Then restart your browser and try again. Hopefully that will allow you to redirect to the proper website. I could be wrong but hopefully this helps :slight_smile:

1 Like

I Have added the alias but still its doesnt really help. Site is still grey. Still looking for any idea that could help to fix that

Can you try in private window mode? does going to the ip address directly help (

Also disabling https everywhere in shields may help.

I found something that may help. It looks like there is an error due to translation? Not really sure what that means but this post seems to have fixed a similar issue. I noticed in the background the language is not english… maybe that is causing a problem somehow because it seemed to fix this other users issue.

Error Due to Language Setting Try looking at this post and see if it can help :slight_smile:

If i use a ip than alias its fine. Even on normal mode, but alias doesnt work everywhere, on normal mode, on private and on private with tor as well

Main English and US version teset still didint help :x

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.