Brave BAT went missing after Syncing wallet with Uphold

I verified my wallet today with uphold. I then Synced my wallet to uphold. I had 187 in BAT. after Syncing my wallet. I then Synced a 2nd wallet. after Syncing the second wallet. The Bat looks as if it has disappeared from my first wallet. specifically 163 in BAT.

I have since disconnected and tried to recover my wallet. and am only displaying 24.750 in bat.

To clarify this BAT is now missing from my brave wallet. and the wallet is no longer connected to uphold.

I can see this in my brave://rewards-internals/ log
04/09/2021, 11:38:39 AM promotion_claimed 163.000000

163+24.750= 187.750 I originally had. Where did my 163 in BAT go ?? I opened a ticket with uphold and they are claiming this is the Brave browsers responsibility.

|Brave|1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)
|Revision|1ea76e193b4fadb723bfea2a19a66c93a1bc0ca6-refs/branch-heads/4389@{#1616}|
|OS|Windows 10 OS Version 2009 (Build 19042.867)|

3 Likes

Open Brave on Mobile.
App freezes as soon as the search bar appears.
If not exited in the next seconds, makes your whole screen freeze and heats the phone.

The same exact thing has happened to me. I linked the account and my logs say “promotion_claimed 22.750000” but it doesn’t seem like it is transferring to my uphold wallet.

2 Likes

same thing happend to me this april 6, my march reward is gone like a wind

after recovering wallet using the seed phrase I also have this line. so I think its corrupted somehow. but I cant seem to get any kind of support anywhere.

04/10/2021, 06:54:26 PM promotion_corrupted_migrated2 1

2 Likes

Hi, there are two known issues being worked on simultaneously.

The other issue has a thread you can follow for any progress updates:

Many seem to be suffering from one or both of these issues, so I think Support is working hard to get it running smoothly again.

You could try the original fix posted about in that last link. It has helped some…
Make sure you have the latest browser update, v1.23.71, then disconnect and reconnect your Uphold wallet. If it works you should see a deposit into your Uphold.

Perhaps @Mattches could help you with the corrupted file issue you speak of, @bakedmuffinman.

The issue is not missing funds in uphold. the issue is the missing funds in the brave rewards wallet.
Which happened after linking to uphold.
I have already tried updating. and then recovering the wallet with seed phrase.
Thats how I get those logs.

The first link you posted looks to be a separate issue.

The fix you are showing is a previous browser version then the one I was using when this happened its in the original post.

There are other users posting in your topic, @bakedmuffinman, as well. I’m just covering all possible bases.

Good luck with your issue. :crossed_fingers:

You have got to stop posting on every single thread you see. Nine times out of ten you have nothing to add, and the only thing you do is confuse matters further. Maybe the community ninja status has gone to your head, but it is time you concentrate on the quality of our answers, not the quantity.

i have that exact same thing. 180 bat still stuck somewhere but no help

@klompje,
To be honest, @saereV is asking the questions and sharing links/noticed that official support team members are absolutely exhausted from asking/having to repeat and it’s highly appreciated. The truth is that 90% of issues that users are facing involving BAT/Ads/payment are either:

  • Due to a known issue that’s being worked on but not yet resolved – like BAT not porting issue.
  • User error/misunderstanding of a particular system and/or expectation
  • An issue with setup (typically with Ads “not showing” issues) – users believing they have everything configured correctly, but then forgetting to set their Windows Focus Assist settings correctly (for example).

Ensuring that user’s have read all relevant threads/troubleshooting guides and asking users to confirm additional relevant information is extremely useful and alleviates at least a bit of the current work load for official support team members. We truly appreciate it, and we would appreciate it if you treat our Ninjas – users who take time out of their day to help you just to be nice – with patience and respect.


@seannav,

I see that you have posted exactly one time here about not receiving your iOS transfer. While I do apologize for the lack of response, this falls into “known issue” category I mentioned in this reply above; the post/notice linked below was pinned (appears at the top of the site/categories for everyone) for 3 weeks, has also been linked to in several threads with users asking similar questions, and is the first result that appears when you search “iOS transfer” on this site:

Please read through the above post throughly and follow the instructions provided and we’d be happy to take a look at your case.

2 Likes

the first link he posted was for a “fix” which was to update to a previous Ver of brave. I am already on the newest version and have already tried a wallet recovery. and this information is in my post. so this doesnt make anysense. to revert to older version of brave?

The 2nd link he posted was for a brave wallet too uphold issue.

My issue is with brave wallet alone missing funds. not anything to do with uphold balance. so I am missing how either of those links would benefit me ??

@bakedmuffinman,
I wasn’t responding to you – only to those I tagged.
Since I’m here, please start a DM with me (@Mattches) and @steeven and send us your wallet payment ID found on your brave://rewards-internals page so we can take a closer look.

Thanks.

good luck. this has taken over a year so far and many users, myself included, are just staring at BAT balances that we can’t access rofl

Still waiting on help for this issue.