Brave Banned from CNN

I use brave to browse CNN spanish site. Yesterday a message was displayed : Use, Firefox, Edge or Chrome, your browser is no supported.

No issues here. Seems to be a local issue. Check your extensions, make sure Brave is up to date, etc.

Sorry I do not indicate the problem is on all my mobile device.

I am in Costa Rica, the problem begins yesterday.

I use brave to browse CNN spanish site. Yesterday a message was displayed : Use, Firefox, Edge or Chrome, your browser is no supported.

link to the url showing this?

link :

What I’m seeing when loading the site, what do you see @hbadilla ?

Can confirm this. I barely use the site but just happen to get to a cnn spanish link from a site aggregator and got this as a surprise. “web browser not compatible”. I’m from Venezuela. All shields down, ublock turned off and its the same thing.

@fral can you advise which OS you’re using and which version of Brave is installed?

Can you share this link?

hey, yes. 'm on Linux (Kubuntu 23.04 64 bits) and Brave version is [
Versión 1.56.11 Chromium: 115.0.5790.102 (Build oficial) (64 bits)

1 Like

Now Brave was banned from computer also.

Version 1.56.11 Chromium: 115.0.5790.102 (Official Build) (64-bit)

Here’s the challenge though…

I can go to it and see all of their content. This is telling us that you have an issue with your setup. What content are you trying to access? I mean, I was randomly clicking links and watching videos, reading articles, etc with no problem.

What I want to know is exactly what you are clicking on or doing when you’re seeing this.

Btw, @fanboynz, this is slightly off topic but when I was goofing off with all of this, they were inserting an ad video before every video. For example,

Hello. Saoiray.

I am not cliking in any link, just choose in the browser


Hello. I have the same problem. From Uruguay.

I can confirm the same problems is happening to me too. Opens fine on every browser, except brave.

@hbadilla @fcarpani @dogzipp @fral confirm something for me if you would:

  • Which OS are you using? (for example, Windows 11, Android 12, etc)

  • Which version of Brave are you using?

  • Have all of you tried to do this in private window and/or a new browser profile?

  • Is this still happening after recent browser update? (Current version is 1.56.20)

  • Are you using VPN or proxy?

  • Which country are you from?

  • What language is your default on your OS?

  • Have you changed anything in brave://flags?

I think it’s a combination of something missing (cookie?) and Geolocation. I connected through a VPN, with a US IP address, and was able to open the page fine. Disconnected from the VPN, and now every page works, so something has changed on my browser. Cleared cookies, etc. Tried to access, and now it doesn’t work again.

Using MacOS, Bave Version 1.56.14 Chromium: 115.0.5790.114 (Official Build) (arm64). In Costa Rica, and in English. Haven’t changed anything in flags.

It is right, using a VPN the problem disapear.

  • windows 10 and android 9.
  • Brave 1.56.14 (windows), Brave 1.56.16 (Android).
  • normal and private windows is the same.
  • I am in Costa Rica.
  • Default language English.
  • No change in brave://flags ?