Brave app not working on Android (Black Screen)

Description of the issue:

For the past 2 days, Brave hasn’t been working properly for me. I can still search using the search bar, but I cannot see the results. What covers the results is a black screen. Even if I minimize the tab, I cannot see the buttons or options.

How can this issue be reproduced? N/A

Expected result: N/A

Brave Version( check About Brave): Brave 1.25.71, Chromium 91.0.4472.88

Mobile Device details Android 11; Build/RP1A.200720.012

Additional Information:

I have already tried restarting my phone, safe mode, powered off, uninstalled and reinstalled, cleared cache and forced stop the app but nothing has changed.

Screenshot:

2 Likes

hrmm… seems okey dokey to me…
Do you use dark mode? maybe switch it back to light if you do…
Try clearing the app cache in adroid settings > apps > brave and force closing brave…

Edit: running 1.25.71 on Android 10

Hello, I followed your instructions but it still appears as a black screen to me. But if I zoom out, I can see what’s in my current tab, but if I click it again, it will just be black. Thank you.

Screenshot/s:


Restart the phone? Only thing I can think of… Your issue maybe an android 11 specific issue? dunno… :confounded:

Thats whats confusing me as well :frowning: I restarted my phone, uninstalled and reinstalled, but nothing changed. Yet when I used the Chrome app for example, it works perfectly fine. Thank you for the help though!

2 Likes

Didn’t seem like anyone reported this… perhaps you could

1 Like

Hey nikiroll,

I was having a look to see what might be able to fix the issue, and upon looking around, disabling the Vulkan flag in brave://flags should fix the issue. Obviously, you won’t be able to do it normally, but doing it while you’re in split-screen mode should circumvent the black screen so that you can disable it.

4 Likes

Hello,

I have the same problem. I can’t get access through the browser. kind of bug or something because I been using the brave browser for a long time and this is the first time that happened this to me. So I can’t disabling the Vulkan flag in the browser any other solution ?

@Adrian_02 maybe a screen grab gif/mp4 would help in deciphering what this split-screen mode is or just seeing how to go about getting to what you’re describing…

Edit: figured out split screen from all the other threads dealing with this… :crazy_face:

I solved it. I did the split-screen in advance like Adrian said and with patience, you need to try to click in the right place because it is a black screen, first go to brave://flags then try to click in the search and type vulkan and enter, once doing that you have to click the vulkan option (it’s in the midle of the screen) then appears the enable and disable menu (it was visible in that black screen, once you touch in the right place) and finally was easy to chose the disable option and bingo. everything goes normal again.
Thanks a lot

4 Likes

thanks Adrian_02. I’ve already figured out and was kind of hard to choose the right side of the black screen. I mean it was a pain in the ass

Check the above link. the issue is knon and has been resolved.

I also faced today.

Go to brave://flags and do split screen

Disable the vulkan flag and restart. it will work.

4 Likes

I use Android 11; Build/RP1A.200720.012
All internetpages are “black” too.

1 Like

Thank you! I’ll try it :slight_smile:

Thank you! It worked perfectly :blush:

2 Likes