Permanent black screen


Description of the issue:
Since yesterday, I couldn’t use the app anymore because of a black screen covering it. I reinstalled the app but still not functioning.
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Mobile Device details
Samsung galaxy note 10

Additional Information:

I have the same issue since this morning, I have a note 10 also working on Android 11, tabs are visible minimized only

1 Like

Your issue has popped up at a crazy rate lately… You’ll need to do some split-screen mode and turn off the vulkan flag in brave://flags

3 Likes

It works!!! Thanks @megaspaz

1 Like

Unfortunately I’m having the same issue on my Samsung Note 10Lite and it’s also black in split screen or pop out mode.

1 Like

I have the same issue but how can we get to brave://flags, the screen is black, impossible to do anything. I made it on Brave on my computer. Vulkan, disabled ou enabled, not working. So sad, I have to use back Firefox :frowning: Do we have to wait the update ?

1 Like

Thank you I managed to disable that vulkan setting by touching the screen as if I wanted to select a text and then the screen appeared again. Thank you!

1 Like

Yes, it works for me as well, thx !! I didn’t understand at the beginning we had to write vulkan in the black screen and search desable it and watching if we are at the good place in a little windows. Great, thank you !

Im just gonna leave this screenshot here so it is easy for people to picture the solution if anyone comes across it again.

  1. First thing to do is put Brave into split-screen mode. In the above Screenshot, Brave browser is open in the top half and Chrome is in the bottom half

  2. Open up brave://flags through the Brave Browser address bar. A black screen will open.

  3. Touch the top-middle of the Black screen and your keyboard will pop up. Screen will still be black.

  4. Type in Vulkan and press enter. Screen will still be black

  5. Touch the top part of the black screen again (where the search bar is) and you will finally see the same page as the screenshot.

  6. Change the blue drop down menu from Default to Disabled.

  7. Press the relaunch button.

  8. Welcome back to the light!

Hey man. See the post here. It should help you to picture the solution.

I have been put brave into a split-screen but it doesn’s working
My phone is samsung galaxy note 10 lite

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.