The Brave app on Android isn't working at all

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue: After opening the Brave app I’m left with just a blank screen with the search bar on top but clicking it does nothing

Expected result: I hope that you will find the cause and that the tabs that were opened will stillbe there

Brave Version( check About Brave): Version 1.31.87

Mobile Device details: I’m using a Samsung Galaxy A50

1 Like

Experiencing the same issue. I’ve also tried previously mentioned fixes regarding putting Brave into split screen mode and nothing worked. The app just stops responding after about 5 seconds. Tried reinstalling, clearing cache, and restarting phone as well. Just a black screen when the app is opened and becomes unresponsive.

1 Like

I’m experiencing the same issue. Galaxy A51 Everything was fine and then randomly everything screwed up.

1 Like

Same.

Tried clearing cache.

Even tried installing the beta version…same issue upon very first launch.

Also samsung.

Something is broke bad.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.