Brave (Ubuntu Linux) will not install Bitwarden Extension

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting

Description of the issue:
How can this issue be reproduced?

1.Brave (Ubuntu Linux) will not install Bitwarden Extension
2. This happened after some update wiped my brave settings, bookmarks and extensions.
3.This happens every time I try to reinstall the Bitwarden Extension from Google Web Store The error recieved is β€œAn error has occurred Access denied.”

Expected result:
I want my Bitwarden extension installed
Brave Version( check About Brave):

Version 1.19.88 Chromium: 88.0.4324.96 (Official Build) (64-bit)

Additional Information:
Not having the extension is very inconvenient

How did you install Brave?

What update wiped out your stuff?

Have you tried uninstalling then reinstalling Brave yet?

Thank You!

Your first question reminded me that a few years ago I had a messed up Brave install. Thought I had fixed it.

All I know is yesterday all of my Brave settings were wiped.

So I tried to do a Brave upgrade, on the command line, using apt and a refresh using snap. Both applications denied Brave was installed, I had to use the Ubuntu Software app to uninstall and then reinstall Brave and the Bitwarden Extension problem was solved.

Now I have to reconfigure my settings :frowning:


1 Like

Thanks for the update. Whatever you end up doing, I suggest you perform your install using this method:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.