Binance login page do not work

Description of the issue:
When I go to the login page on Binance exchange, I get an error message saying that the page do not respond. I click wait, and same happens again and again. Same issue with incognito mode. I works fine with Edge browser.

Exact URL of the website in question:
https://accounts.binance.com/en/login?return_to=aHR0cHM6Ly93d3cuYmluYW5jZS5jb20vZW4vbXkvZGFzaGJvYXJk

Did the issue present with default Shields settings? (yes/no)
Yes

Does the site function as expected when Shields are turned off?
No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No

Does the site work as expected when using Chrome?
Do not know, but it works with Edge browser.

Brave version (check About Brave):
Version 1.45.123 Chromium: 107.0.5304.110 (Officiel version) (64-bit)
and
Version 1.45.127 Chromium: 107.0.5304.110 (Officiel version) (64-bit)


COuld you try in a new profile ?
DO that by clicking three horizontal lines near search bar →
In the drop down select create new profile.

Hi,

New profile solved the problem, thx. Emoji

How can I fix my initial profile?

Kind regards,
Martin

1 Like

Not sure. I’ll tag people from Brave, they might be able to assist you better. @steeven @Mattches @SaltyBanana

Probably a matter of cache and cookies, try to clean them.

Hello there @mecmec if you are able to properly log in on a new profile, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu --> Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

2 Likes

Hi,

I do not want to remove my extensions, but I tried to disable them one at a time, and this procedure somehow solved the problem!? I can now login to Binance even though I have all my extensions enabled. I hope the solution will last. Thanks for the advice.

Kind regards,
Martin

| Kevin_cc
November 16 |

  • | - |

Hello there @mecmec if you are able to properly log in on a new profile, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menu --> Open Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

1 Like

Hi again Martin, glad to read this solved the issue, probably just a bug with an extension. If you encounter this same issue again or have any other concerns please let me know.

Regards. :lion:

Hi,
Unfortunately, this issue has now come back. :thinking:
What to do?
br,
Martin

1 Like

@mecmec Hi Martin, do you have your extensions enabled right? Have you tried disabling them again to see if you are able to log in to Binance?

Maybe the issue is related to one of the extensions you have installed, on this case I kindly suggest you a fresh install of your extensions to see if the issue no longer happens .

Let me know if that works

Hi,

I am getting a bit tired of Brave browser! I do not want to uninstall and reinstall my extensions, as this is quite cumbersome. I have found out that if I am very patient and wait for a couple of minutes, then the user- and password fields becomes active, so I can log in. I guess I will have to live with that for now, but I might eventually leave Brave, if this annoying problem persists.

br,
Martin