Battery saver mode - Performance setting

Just updated to 1.46.134 and as it’s using Chromium 108 i figured i’d try out the new battery saver mode. In brave://flags i searched for “battery” and enabled the option, then restarted Brave. In settings, i do now have a “Performance” section. When i click on it, though, it’s completely empty. There are supposed to be options there to choose when the battery saver mode is activated.

1 Like

Hello @iestynapmwg

Thank you for reaching out. Could you please share the following information:

1 - What kind of device and OS do you have?
2- A screenshot of the issue.

Be waiting for your response and have a great day!

1- Well, as the tags at the top of the post would indicate, it’s a desktop computer, running Linux. Specifically, Arch Linux, kernel is currently 6.0.11-zen1-1-zen.

2- I have two screenshots, showing the option is enabled, and showing the empty settings screen.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.