BAT sent to @BravePublishers even though I didn't have auto contribute on

The topic header says it all, I didn’t have auto contribute on but I open the browser, saw that it needed an update. I updated then realized that 19.5 of my BAT had been sent to @BravePublishers via auto contribute.

3 Likes

I noticed an issue with the amount that was auto-contributed. I had set my auto-contribute to 5 BAT per month on both my Windows 10 PC and MacBook Pro. Today I noticed on the Rewards Summary for July 2020 that my auto-contribute was 20 BAT. I never changed that setting or consented to that amount. When I went to check my settings in both the PC and laptop, the setting for Auto-Contribute > Monthly drop down was blank . I don’t know for sure, but I think this is related to the recent Brave update. I have updated both in the last 2 weeks. I would like to get my 15 BAT back but I don’t see a way to do that via this community or on their site.

1 Like

Exactly this is happening for lot of users in the recent days. What a fine bug they have created…
Cheers for them :tropical_drink:

1 Like

The fact that we’ve received no replies from anyone related to brave support is starting to anger me. The fact that they don’t seem to care that their software is actively stealing from their users and they are doing nothing to stop is making me think that the only way to get answers is to go to the Better Business Bureau.

1 Like

I decided I would try to work this issue through Uphold. I went to the Activity list and clicked on the transaction to send a question about my options for an unauthorized charge. I will report back if they give me any viable options to correct this problem.

Have you had any results?

Uphold replied and directed me back here. I started reading the How to Submit a Bug Report article. The format is specified in the using the template section. Did you have to fill something out like that when you made this post? Or maybe it just needs to be sent as a bug instead of a post.

I sent a new Bug Report following the template here: Following an upgrade to Brave, Version 1.12.114, Auto-Contribute setting was blank and unwanted amoutn of BAT sent to @BravePublishers

1 Like

@MekLek I found this email address from the following links, since I was affected by this too.

support+publishers@basicattentiontoken.org
I just sent them a note and it did not bounce back, unlike the first email I sent to refunds AT brave.com

For the record I followed the same thing you did - sending an email to uphold, and they basically said go to the forums. Useless. In my search I did find a couple threads that relate to this topic if you want some more reading… or perhaps for some other observer in the future:


@n64 Yeah I just sent an email requesting a refund to support+publishers@basicattentiontoken.org and I got a bounce back email saying it is not active anymore. Looking at the second thread you sent, it seemed like over time the email changed and then @steeven was then having people direct message him. What a mess.

I tried refunds@brave.com too-- it is closed.

Yeah that email gave me a bounce back too. Support+publishers hasn’t acknowledged my email but there was no bounce.

Thanks for the tip on contacting @steeven - just sent him a PM with the same details as what was in my email. Hopefully it gets resolved soon, but it does seem like I have to keep my coins outside of brave to prevent this from happening again.

in aug 2020 i sent
a dm for make a refund
For Brave users impacted by the Auto-Contribute bug 70
i did not receive refund

in july and aug 2020 i saw
sponsor images and no
payments for it
i updated brave browser
and i dont use any vpn windows 7

Thanks @n64 for reporting - please see DM.

Thanks! Got my refund earlier today. Cheers!

Where can see the payments related to sponsored images @steeven ?

I got my refund too. It helped to DM a developer

I just got my BAT cleaned out.

I want a refund of course but much more important is how can this happen at all???

Hi @p10111

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!