Background Images Don't Rewards?

Using BRAVE got more frustrating every month starting from July, I have been In since February 2019 but these two months have been really full of little bugs and ZERO rewards. Counted 10 pop-up ads and tons of background images without receiving ANY BAT. Is it a problem with my configuration? installation? or other?

Last try was disabling Rewards closing BRAVE waiting some minutes than start it again
this the screenshot of what happen



Than looked at Ads received

And?? ZERO Ads received?? What??? I have just received a Background images!!!
So?
Expected result:
Receiving PopUp Ads and get Rewarded for Backgroung Images!

Brave Version( check About Brave):

Brave 1.12.112 Chromium: 84.0.4147.125 (Official Build) (64-bit)
Revision d0784639447f2e10d32ebaf9861092b20cfde286-refs/branch-heads/4147@{#1059}
OS Windows 7 Service Pack 1 (Build 7601.24544)

Best regards
Claudio

@Infoxvids

I not sure what is going on with your popup ads. Your region may have something to do with it. There does seem to be a big issue with the ad server in the browser. Support will not admit/rarely it and it is not getting fixed. The ad server at brave also has issues. Brave shuts them off or reduces them to a trickle at certain times. Some ads only run at certain times of the day too.

As for Background images, you flat out do not get paid for them. Support will tell you do. The browser says you do. The brave web site also says you do. But I been using it for a few mounts now and I keep track of all my ads and the numbers do not add up, I have not been paid for one Background image viewed. Support does not know how it even works or they can not show the numbers of Background image viewed. It is not recorded any where, except my own records. Support said someday(meaning, along time for now or never) they might have a way to show how many Background images you viewed.

well just to clarify this:

also:

Take in count that there is lots of code they need to check, test and re-test, sometimes code behaves properly when you are in developer mode but in production it behaves different. Sometimes even a little fix somewhere can make crash a whole system, so… adding more pressure to the developers to hurry fixes, in some point bring us to this. I know that asking for patience can be frustrating, but is the only thing we can do.

As for background images i can´t say much (i have them disabled).

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.