Solved the problem

since yesterday (2:27 pm) i have not received any reward for the viewed wallpappers ads.

i do have the same problem. would anyone help, please?

1 Like

wallpappers ads are paying again

let me see… nope. not in my case.

since one week solving my problems are vacant. nobody can or want to help me so far :frowning:

@FritzK the fix was implemented in one update, did you updated your browser version?

[quote=“JohnDproof, post:6, topic:217628”]
the fix was implemented in one update
[/quote] ??? :face_with_raised_eyebrow:

Are you sure ? Since my update 1.21.76 on PC windows 10, I don’t receive any reward for viewing wallpaper ads. The same for pop up ads. On android, wallpaper’s ads are rewarding to 4 per hour and I have pop up ads.

@JohnDproof: i am using the official snap resource form Brave and for the other Linux system i am using the official repository provided form Brave. So no update possibilities so far. Still running Version 1.21.76 Chromium: 89.0.4389.86

so with what kinda version it will run again correctly?

uh, I think I got confused a little back there, but sponsored images are paying me normally since update 1.21.76 :thinking:

and there is already a new version 1.21.77

maybe i the sponsored images are not paying in my case because i didn’t got the opportunity to claim my rewards into the BAT wallet… the whole reward system seems to be really buggy :thinking:

1 Like

regards!! how do i update the browser?


It makes no sense. My main profile no longer receives since 03/13 neither the pop up ads nor the rewards for sponsored ads (I see the latter though). I created a second test profile and it receives everything, the difference between the two is the upload of my favorites and my two extensions (Google translation and Crypto wallet from Brave). I have a connection with Matcches, my wallet is valid, maybe this account is considered fraudulent? I doubt that the problem could come from my configuration since one profile out of the two works correctly with the same browser. Maybe the fact that I am a new user, so it is momentarily blocked? (I started using Brave on 02/27).
What is reassuring is that whatever the platform, I am not the only one to know about this bug, so it will undoubtedly be considered and corrected soon.

maybe one of your extensions is causing the problem, something like that has happened to me

It’s strange, the only extension I can delete is Google traduction, and I think that’s Crypto Wallets which create issue.

I’ll ask to @Mattches if he can delete my account on Crypto Wallets extension, I don’t use it and perhaps it’s the guilty. Instead of Google traduction, I have to turn off everytime I open the browser… It’s a little boring.

@Mattches if you read that, I sent you a PM for this request ?

What is the request exactly?

Good afternoon @Mattches (Fastly) For my ads issue, I believe the extension “Crypto Wallets” perhaps is causing problem because on my second profile this extension doesn’t exist and all’s right. But I just see that it’s impossible to delete extension like Google traduction (my second extension).

I saw Crypto Wallets is causing problem for deleting account (on a closed topic in the forum), perhaps in deleting the extension on my browser the ads issue will be fixed ?

I don’t think you can and I’m also not sure the crypto wallets extension is having any effect on your ads. Instead of deleting it, you can simply disable it and test.

I have to disable it each time I open browser. Impossible to disable to the end. It’s boring and it stay on my browser finally…Strange we can’t delete extension, this is unique to an extension, if you don’t want to keep it, you uninstall it.

If the browser needs to reboot to save changes, Crypto Wallets will be on again.

EDIT : We have an option in settings. “Wallets parameters”. I disable it, Crypto wallets has disappeared but I don’t know if it’s an important option.

If you toggled the Load Cypto Wallets on startup option to “off” you shouldn’t need to disable it every time. Or perhaps it will still appear in extensions as enable but will not be running. I’ll have to confirm that behavior.