Auto-contribute turned off but still sending to bravepublishers

Hi,

My auto-contribute option is turned off but my rewards are still automatically sent to bravepublisher.
Can you revert that please?


Vesion: Brave: 1.12.113 Chromium:84.0.4147.125

1 Like

That also happened to me. It’s really not worth having adverts if they take the BAT away from you without your consent.

1 Like

Thank you guys for letting us know.
I would like to mention that you should always be sure to update to the latest version of the browser, as it may have prevented issues like what you’re encountering. At least @tom_63 is running version 1.12.113 while the latest version is 1.13.82

Can you both please send me a DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

Only for you guys to take it back next month, and have to repeat over and over again. No thanks, not worth the hassle.