At times I will get this error playing videos "This video file cannot be played.(Error Code: 102630)"

I am using Brave version is 1.46.144 Chromium: 108.0.5359.128 (Official Build) (x86_64).

I am using MacOS 12.6.2 (21G320) on MacBook Pro 2.3 GHz 8-Core Intel Core i9, 16 GB ram

**

when streaming from website https://www.tsn.ca/world-juniors/video. when I load the page the error immediately comes up in the video frame.

I am having difficulty streaming video, particularly live sports, but I am giving examples when streaming from the website https://www.tsn.ca/world-juniors/video. when I load the page the error immediately comes up in the video frame. I have tried with and without using a VPN (Express VPN) and the problem persists either way. I am able to load this page and play the video without any errors on both Sarafr1 (Version 16.2 (17614.3.7.1.7, 17614) and Google Chrome (Version 16.2 (17614.3.7.1.7, 17614)

1 Like

I can access the site with no errors. I am using win10 and Brave 1.46.144.

Try the troubleshooting steps below. Many of the steps are typical troubleshooting steps you can find within Community topics about problems with playing videos. You may want to do a search if you haven’t already.

  1. Test in a private window. If the video plays in a private window, try clearing cookies/cache for All time in brave://settings/clearBrowserData, then exit and reopen Brave. You can also try disabling extensions if you have any installed.
  2. Make sure Block scripts is disabled in your Shield settings.
  3. Disable hardware acceleration. You can enable again later if needed.
  4. Make sure your video drivers are up-to-date.

Please post an update. Thanks!

Hello Chocoholic, I have tried all the things you suggested and sadly it still doesn’t work.

@ubMage Well bummer. I use winOS and do not know if the following information is the same on a macOS. Hope so! Hopefully, a community member or Brave support will pop in and help troubleshoot if I lead you astray.

  1. Have you enabled/disabled any experimental flags at brave://flags? The settings you have changed will be at the top of the page and have a blue background. Defaulted settings will have a white background

    Example: Manually set blue background vs defaulted settings white background
    image vs image

  2. Can you go to brave://gpu and post the information displayed (copy/paste). I would use the Hide Details editor option after posting as there is a lot of information and it breaks the continuity of a post to paste it without hiding imo. Hiding the details really helps!

    To hide details, highlight the information you want to hide, then click the gear icon in the editor menu and select hide details.
    image

  3. Add the flag --disable-gpu to the end of the Brave executable file. This Brave Help Center article has instructions if needed: How Do I Use Command Line Flags in Brave?

Please post an update. Thanks!

Edit(s): Forgot to ask these troubleshooting questions!

  1. Does it work with Shields disabled?
  2. Does it work in a New Profile?
  3. Does it work in Brave Beta and/or Nightly?

Re: Can’t load ESPN live streams. The site you linked prompted me to enable widevine and I thought you would have been prompted also if it was not enabled. But, in the referenced topic, the OP had Widevine disabled and was not prompted to enable it. Creating a New Profile may have popped the error as in the other topic but please confirm:
4. Is Widevine enabled at brave://settings/extensions?

1 Like

I would suspect its a widevine issue, just disabling/re-enabling widevine in brave://settings/extensions would solve this.

2 Likes

@ubMage Just following up. Did disabling/re-enabling widevine solve your issue? Please post an update and/or mark the post as the solution if it did. Thank-you!

It turns out that widevine was disabled and turning it on seemed to solve the problem.

Thank you fanboynz & Chocoholic for your help!!!

@ubMage Glad to hear your issue was solved. You should mark your post as the solution to Brave support and other Community members know your issue is solved. Take care. :slightly_smiling_face:

1 Like