Anyone else having trouble signing into Google account?

Recently I had to clear my browser cache (been a long time I didn’t do).
I’m on Mac OS Sonoma and Brave is up to date, Version 1.61.116 Chromium: 120.0.6099.217 (Official Build) (x86_64).

Every time I’m trying to sign in to YouTube or GMail it keeps presenting the message below:

Already tried with shields down, shields up, no dice.
I’m suspecting it has something to do with YouTube blocking people that use AD Blockers.

I’ve saw another post someone saying that worked after 4 or 5 times, but here, nothing yet after 20 times or more.

I do not think this is related to the YT ad-block issue. Can you please try logging into Google in a private browsing window and tell me if you’re able to login there?

1 Like

In private mode works.

So, could it be something related to cache on Brave?

Can you try clearing your Google account (specifically) cache/site data again and then try logging back in?

Sure, how do I do that?

Hi @Mattches ,
Would it be possible to set up a user agent in Brave?
I mean, it looks like Google is blocking Brave as it doesn’t consider a supported browser.


Forgot to mention, in my regular browser session Brave is being detected as:

Definitely not right, I’m on Mac OS.

In private session, it is getting right:

Another EDIT:
My freaking memory… Sorry to bother, but we can close this one out.
I just realized I had installed an extension to switch user agent when I was troubleshooting a web app for my work…

1 Like