Amazon Prime Video Error 7031

Hello,

I use Braver as my standard browser for a good couple of years already. After updating to the latest version (1.30.89) I can’t see any videos on Amazon Prime Video - I get an Error 7031. I tested on Chrome and Edge and there it seems to work without an issue.

This issue was not present in the previous version (from a week ago).

As feedback: I struggled >15 min minutes to find how I can contact you for this issue and to be honest I was about on giving up since it seems too complicated to do so: the only way is via community where I have to open an account. This is quite annoying.

I found another post that reproduces exactly my issue, but there seems to be no solution and the topic is closed without any possibility of adding comments or reopen it. W T F

Best regards,
Adrian

Is a common error,

Thanks for the reply. I thought the problem was Nr 10 regarding Chromium based browsers.

The solution that i found was logging out from Amazon and logging back in.

Maybe this can save some time in the future to another braver.

Gesendet von Yahoo Mail auf Android

This has been an ongoing issue with Chrome for over a year now though it hasn’t been an issue with every Chrome user until lately. With this last update, I’m now experiencing this issue on every Chromium built browser so something in the Chromium coding has been picked up by them all. Google has ignored the issue and not responded to the many requests for some kind of fix and probably won’t. If you use Amazon Prime Video a lot, you’ll need to try a non-Chromium based browser unfortunately. I wish I had something better to tell you, but I don’t. You can try turning off any Do Not Track options, that seems to let you watch ‘some’ videos, but not all of them and it won’t let you watch any channels at all. At least, it won’t for me.

Edited to add: Don’t bother to try the Amazon and Chrome fixes for this. Neither work including the one posted above.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.