Always open pdf in default application


When i am clickin a pdf file in sharepoint it always opens in Brave (my default browser).
The default application om my machine is Adboe.

How do i prevent Brave from opening the pdf file.


Change it from your pc settings

Thank you for the answer, but change what?


Press the Windows Key on your keyboard, search ‘Choose default applications by file type’, scroll down to PDF File, and choose whatever program you would prefer to use.


But the default applikation is Adobe - and it is not Working.


Changing this setting will download the PDF rather than opening it inside the browser.

Yes i know.

I would like to open it with the default program. Not download or open in Brave.

Thank you

I cant find a way to do that either in settings or flags. Maybe someone else can tell us how or it simply isnt a feature (yet). In which case, downloading the PDF and opening in the default reader might be your best option. Sorry I couldnt help more.

Thank you for trying

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.