Allowing cookies not working

I am using the new version of brave.
Version 0.58.16 Chromium: 71.0.3578.98 (Official Build) (64-bit)

I signed out of youtube and I can’t sign back in.
Everytime I try to sign in it says mis-matched cookies.
I turned off the shield and I still didn’t work I tried adding google and youtube to my
trusted websites page in the settings and that also did not work.
I tried reinstalling and that did not work.
I set the brave shield to allow eveything and it still didn’t work.
I kept relaunching brave and nothing worked.
I am at my wits end. I am seriously considering uninstalling.
I was going to just use the old one ,but there’s a message telling me not too.
Can someone just help me please?

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Brave Version(about:brave):

Reproducible on current live release (yes/no):

Additional Information:

Thanks for reaching out.
Can you tell me the operating system you’re using?

Hello, sorry about the delay I am using windows 8.1

This topic was automatically closed after 30 days. New replies are no longer allowed.