Ads showing but not getting BATs

I have 2 PCs and one always show ads and the “Estimated earnings so far this month” goes up everytime I see an ad but in my other pc i have been using it for 3 months it shows me ads I can see the “Ads received this month” is going up but the bat count at the end of the month always stays in 0
Why in one computer I receive bats but not in the other?

5 Likes

i have not received any payment from like 2 months ago. Sin título
I have my uphold account linked, but i am not receiving any payment.

4 Likes

My estimated earnings stays in 0. I didn´t have problem last month, but now I see adds normally but the BAT count stays in 0

1 Like

I downloaded the beta Brave browser and things are working fine in that, I think I will use it until they solve the problem

1 Like

same here, I was being paid and everything, now I have 110+ ads for this month and no pending rewards.

I also have this problem, but just have one device - pc

brave rewards 1

can someone check this please,?

Thank you

2 Likes

I have the same problem, about 2 weeks ago I stopped getting BAT for the ads that I was and still am receiving. I faithfully click on each one and I have it set to 5 an hour. Oddly though, I have a second PC that I use for travel. On that computer I still get Brave ads AND Brave rewards. Just not on this one. I don’t know if there is anything I can do to fix it or if this is bug at the Brave end.

1 Like

The same thing is happening to me. ZERO BAT.

1 Like