Ads is shown on the page ( )

Description of the issue: Brave not blocking Mixadvert advertisements. Advertisement data seems to load from , , . Could be hard to test as it seems local to Ukraine and no advertisement is shown when loading site from other country (vpn / tor)

Exact URL of the website in question:

Screenshot of the ad as it appears in Brave

Did the issue present with default Shields settings? (yes/no) yes

Brave version (check About Brave): Version 1.13.82

@Serhii if its local issue, than best way would be to contact your ISP and inform them.

“Local” - you will not see these adv in other countries because it seems just nobody uses them there. but they are really annoying. AdGuard/uBlock blocking them well in Chrome. But Brave is failing to do so even with “aggressive” mode. And also I don’t see any way to add own custom filter in Brave like in uBlock.

@Serhii if thats the case, just whitelist this website within AdGuard/uBlock/whatever you use, and you should be fine…

? I want to BLOCK these ads not whitelist them. Also I thought that Brave is going to block these ads without using the additional extensions. Also I thought this forum is about reporting exactly such cases (so in future Brave will block such type of annoying advertisements)

In this case, switch whitelist with blacklist and you should be fine.

The problem is that I can’t find blacklist option in the Brave’s settings.

Do you mean that I need to install ad blocking extension into Brave browser? I though the main idea behind the Brave browser that it does not need any ad blocking extensions.

This is one possibility. I see two more here:

  • (more powerfull, but a bit advanced) is going to your firewall, and block it there.
  • (easier) install system-wide blocker (doesnt have to AdGuard (though its the best)) and block it there.

Included in Easylist and Brave.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.