Ads but no reward. Also, no credit for previous reward

ISSUE-1: It has been more than a week, I was getting ads notification and homepage ads but neither my ads count was increasing nor BAT. And now the issue is still persistent also stopped receiving ads notifications.

ISSUE-2: Till yesterday, I was able to see that notification stating that Your BAT January rewards are on the way. Keep an eye out! But today that also disappeared and there is no credit.

Attaching Screenshots for both the above issues below:

Old screenshot

Today’s screenshot

Using: [Version 1.35.101 Chromium: 98.0.4758.87 (Official Build) (64-bit)]

Log File: brave_rewards_log (1).txt (2.3 KB)

2 Likes

Please at least respond to our issues.

3 Likes

I’m also still waiting but the payments are still processing for Uphold verified wallets according to their post.

I never got any solution for my issues till now. When you don’t provide brave version they will ask kindly provide which version you are using, when you don’t provide logs they will ask for that but if you already elaborate the issue and provide everything then they have nothing to pass time with, so they won’t even respond to your issues.

How fair it is?
This brave community, brave help, moderator all seem to be a part of showcase and just for the name’s sake. It has no real value.
This is what I experienced till now. Your views may be different and I respect.

1 Like

i have same problems ,how can i solve that

im gonna delete brave they dont solve problems

1 Like

Many will accompany you.

No solution so for either of the issues.

@rahul99 both of your issues seems to have the same cause:

your wallet seems to be flagged, the only thing you can do send a dm to matchess or steeven with the next info:

ask them to review if you wallet have been flagged and WAIT PATIENTLY.
I had the same issue and mattchess helped me but it took more than a month, so it’s up to you

Edit: I think in this case the reward panel screenshot will not be necessary

I have the same problem since January I get ads but no BAT and also I lost my January rewards. I have done nothing to get flagged. It seems suspicious that many have the same problem.

1 Like

Ok thanks, will try that out too

Yeah, they get around to it. It can be a week or two sometimes but if given enough information and time, they tend to resolve everything for people.

Have done everything, messaged to @steeven and @Mattches, provided them with whatever was necessary, and it’s more than 2 weeks but still no solution I got.
It would be so helpful if you can tell me at least whether it is possible to resolve the mentioned issue or impossible so I can look forward to it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.