Zooming using CTRL+scroll with touchpad not working

Description of the issue:
How can this issue be reproduced?

  1. open any website with Brave
  2. try to zoom with touchpad (two finger), holding down CTRL-key
  3. zooming does not work

Expected result:
Zooming with CTRL+scroll will work with touchpad as with external mouse.

Brave Version( check About Brave):

Version 1.61.114 Chromium: 120.0.6099.199 (Official) (64-bit)
released on January 4, 2024

Additional Information:
Long time issue and still not fixed. Finally decided to report.
No difference whether external mouse is connected or not - touchpad zooming does not work at all.
OS: EndeavourOS with KDE Plasma 5 Desktop.
This has been reported in May 2021 here but not solved. Using external mouse is not a solution as quite often cannot use external mouse.

Current status with Brave 1.62.153 Chromium: 121.0.6167.85 (Official) (64-bit) released on Jan 25, 2024 - still zooming with touchpad not working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.