Youtube ads not blocked

EDIT: Seems to be working again for now. Idk what changed but I did restart brave multiple times in my attempts to change adblock rulesets, and then left Brave closed for a few hours, so idk.

Ads not blocked anymore, starting from today I was getting midrolls and endrolls, but site ads have been showing up for a while. Tried a few different rulesets that it listed on the settings page but it won’t block them anymore, both in midrolls, endrolls and on the site itself no matter what I set.


EDIT: Got a midroll finally to show up
(couldn’t find a midroll anymore once I started to make this post and saw the template requesting screenshots)

Did the issue present with [default Shields settings]? yes

Does the site function as expected when Shields are turned off? yes

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. no

I do not use chrome, so unsure

Brave version (check About Brave):
(wasn’t sure what version info was relevant and what wasn’t so here)

OK, so I’ll mark this topic as solved. If it does happen again, please feel free to follow up here or make a new topic.

1 Like

It stopped working again, just got a beginning ad and a midroll after only 2 minutes of the video.

Clear cookies and cache via brave://settings/clearBrowserData, and then relogin. Ensure shields is up. Youtube ads aren’t back, its just a intermitent bug with session/cookies.

Done all that, and still there. Idk what’s going on but I’d like to find out how to fix it.

EDIT (no one else has responded yet): It’s also on other sites. Like this one. And before yall say anything I know this is one of those spam/reddit rehash sites, I like reading the stories sometimes when I have nothing else to do, and the adblock has always worked on them before.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.