Ads are not getting blocked on youtube

So i have some problems with the shield on brave.

For some reason it’s not blocking the ads on youtube.
I’ve tried:
Turning shield to aggresive.
Clearing browser history
Checking the filters (Can’t even search on them for some reason)
Dubble checked the version on the browser.
Re-installed brave.

I’ve had this problem since the latest version (Version 1.46.140 Chromium: 108.0.5359.99) and it start to annoy me since it goes 5 minutes between the ads on youtube. It seems like it’s just youtube that it allows the ads on and no other site.

Can you guys check this out?

Can you go to Youtube, open the dev tools console window (Menu --> More tools --> Dev tools --> Console tab), then play a video that shows an ad and take a screenshot/share any console output that appears here with us?

Idk if i did this correct now. I’m not at all good when it comes to the dev tools. But here’s a print. If you need anything else then run me down on how i should do.

1 Like

That is perfect, thank you. Will take a look at this asap.

1 Like

Thank you! let me know if it gets solved.

Does the ads show in private window mode?

Yes they do. I even tried the private window mode with Tor and the same thing happened.

  • Is ads/trackers blocking enabled in shields?
  • Try clearing the cookies/cache in brave://settings/clearBrowserData (then relogin)
  • Test a new Brave profile

I recently (a few days ago), test our youtube ads blocking, didn’t experience one advert from the various sample videos.

Done the first two and just tested a new profile. First thing that happened on the new profile when i opened a youtube video was a ad.

My brief testing. Ensure you’re using the latest brave://components, Brave Ad Block Updater - Version: 1.0.134

Maybe test using Brave beta, which actually uses its own seperate profile.

I just noticed this.

It says ‘‘uppdateringsfel’’ (it’s swedish for update error).

I assume it might be the problem here since all of the listed components has the error.
Any toughts on how to resolve that? it dosen’t work to try to start a update.

Wouldn’t be sure, may a firewall setting or dns/vpn is blocking access to it? Click it a few times during testing

Already done that, I don’t have a VPN but gonna try to see if i might be able to update it after i’ve turned of the firewall. If not i could gove it a last trey to re-install.

I am facing the exact same trouble. All symptoms as explained above. Something is being done by Youtube or so…not sure but advertisements started popping up for me as well…

Hopefully they will release a new update soon so the problem gets solved. If not i’ll just go back to chrome until they do.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.